Degraded performance in North & South America
Incident Report for Rentman
Resolved
This incident has been resolved
Posted Dec 15, 2021 - 18:53 CET
Update
Our email delivery provider is again fully operational. We are monitoring the situation.
Posted Dec 15, 2021 - 17:52 CET
Monitoring
We have rerouted the traffic from North & South America to stable servers and from first reports it looks like Rentman is operational again. We do see that our email delivery provider is still having degraded performance.
Posted Dec 15, 2021 - 17:12 CET
Update
We have received reports of degraded performance of Rentman. We have identified the problem at our server supplier and are rerouting traffic to stable servers.
Posted Dec 15, 2021 - 16:57 CET
Identified
We have received reports of degraded performance of Rentman. We have identified the problem at our server supplier and are rerouting traffic to stable servers.
Posted Dec 15, 2021 - 16:56 CET
This incident affected: Email delivery (Outbound Delivery, Mailgun API) and Rentman Application.