Reduced connectivity on EU-pod
Incident Report for Rentman
Resolved
This incident has been resolved
Posted Dec 12, 2023 - 21:06 CET
Monitoring
We have migrated to an standby faillover and are monitoring the results. All connectivity issues should be resolved.
Posted Dec 12, 2023 - 14:53 CET
Investigating
We are investigating reduced connectivity on one of our EU pods
Posted Dec 12, 2023 - 14:49 CET
This incident affected: Rentman Application.