Connection time-out
Incident Report for Rentman
Resolved
We have successfully routed traffic away from the affected datacenter. All services are operational again. If you still experience connectivity issues, please clear your DNS cache.
Posted Sep 01, 2021 - 00:10 CEST
Update
We are continuing to experience increased latency and network degradation. We have identified the source of the issue and are working with our upstream vendor to remediate it.
Posted Aug 31, 2021 - 23:50 CEST
Investigating
We are currently investigating timeouts logging into the application
Posted Aug 31, 2021 - 23:34 CEST
This incident affected: Rentman Application.