Limited CalDav synchronisation
Incident Report for Rentman
Resolved
This incident has been resolved.
Posted May 20, 2021 - 16:57 CEST
Investigating
The Rentman CalDav sync is experiencing an issue at the moment. We are currently investigating it and will provide further updates as they are available.
Posted May 20, 2021 - 15:33 CEST
This incident affected: Calendar sync.