Outage
Incident Report for Rentman
Resolved
This incident has been resolved.

We are continuing our investigation into the root cause of this incident. When we finalize this investigation we will post a postmortem on this page.

At Rentman, we take all outages seriously. We want you to understand why it happened, what we have done about it, and what steps we are still taking. By being transparent about the incidents and our measures we hope to demonstrate our ongoing commitment to offering you a reliable Rentman platform.

We thank you for your patience and continued support of Rentman, we are working hard to make sure we live up to the trust you have placed in us. If you have any questions or concerns, please don’t hesitate to reach out to us at support@rentman.io.
Posted May 19, 2022 - 16:39 CEST
Monitoring
All servers are back online and everything should be running as normal.
We are monitoring the issue and investigating the cause of this outage.

If you are still experiencing problems, do not hesitate to get in touch:
https://www.rentman.io/contact

We apologize for any inconvenience caused by the downtime.
Posted May 19, 2022 - 14:36 CEST
Investigating
Rentman is experiencing an issue at the moment. We are currently investigating it and will provide further updates as they are available.
Posted May 19, 2022 - 14:07 CEST
This incident affected: Email delivery (Outbound Delivery, Mailgun API) and Rentman Application, Calendar sync.