Degraded performance
Incident Report for Rentman
Resolved
All services are back online and everything should be running as normal.
We are monitoring the issue and investigating the cause of this outage.

If you are still experiencing problems, do not hesitate to get in touch:
https://www.rentman.io/contact

We apologize for any inconvenience caused by the degraded performance.
Posted Nov 24, 2020 - 13:18 CET
Monitoring
The email status reports are back online and we are monitoring this issue.

If you are still experiencing problems with email status reports, please do not hesitate to get in touch:
https://www.rentman.io/contact

Please note that sending subrent requests to other Rentman users is still not fully functional yet, we are still working on this.
Posted Nov 24, 2020 - 13:10 CET
Identified
We have received reports of degraded performance of Rentman. We are currently investigating and will provide further updates as they are available.

Current services that have downgraded performance:
- Sending subrent requests to other Rentman users
- Status reports on emails send from Rentman in the Messages module
Posted Nov 24, 2020 - 11:53 CET
This incident affected: Rentman Application.