Investigating outage
Incident Report for Rentman
Postmortem

Utrecht, 23-01-2018

This morning Rentman 4G experienced an outage from 10:27 until 10:33 (CET). The outage was caused by a malfunctioning load balancer. This is a system that handles all incoming connections and divides these connections over multiple servers. Load balancers are also able to boot and shut down extra servers based on the amount of traffic.

For reasons we are currently investigating the load balancer shut down all running Rentman 4G servers. Right after shutting down the servers it automatically booted new servers, solving the connection issues. The booting of servers usually takes a couple of minutes, resulting in this morning’s downtime of approximately 6 minutes.

Our team is currently investigating what caused the load balancer to shut down all running servers. This should never happen and after we find the cause we will take necessary measures to prevent this from happening again.

We are aware of the importance of our service for our users. The availability of our services is therefore our first priority and we are working hard to prevent these incidents.

We apologize for any inconvenience caused by this incident.

For more information, please do not hesitate to get in touch: https://www.rentman.io/contact

Posted Jan 23, 2018 - 12:25 CET

Resolved
We are confident the servers will keep on running as normal so we are declaring this incident resolved.
For more information regarding this incident please read the post-mortem posted momentarily.
Posted Jan 23, 2018 - 11:06 CET
Monitoring
The servers are back online and everything should be running as normal.
We are monitoring the issue and investigating the cause of this outage. If we know more we will post an update here.

If you are still experiencing problems, do not hesitate to get in touch:
https://www.rentman.io/contact

We apologize for any inconvenience caused by the downtime.
Posted Jan 23, 2018 - 10:40 CET
Investigating
We have received reports of customers unable to connect to Rentman. We are currently investigating and will provide further updates as they are available.
Posted Jan 23, 2018 - 10:31 CET