Outage
Incident Report for Rentman
Resolved
A fix has been implemented and we are monitoring the results. Services seem to have resumed normal operations.
Posted Nov 15, 2019 - 18:18 CET
Update
We are currently experiencing a server outage. We isolated the cause and are actively working on resolving the issue. We apologize for any inconvenience and will keep you updated as the situation progresses.
Posted Nov 15, 2019 - 17:43 CET
Investigating
We are currently investigating this issue.
Posted Nov 15, 2019 - 17:20 CET
This incident affected: Rentman Application.