Degraded performance
Incident Report for Rentman
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 14:44 CET
Monitoring
All servers are back online and everything should be running as normal.
We are monitoring the issue and investigating the cause of this degraded performance. If we know more we will post an update here.

If you are still experiencing problems, do not hesitate to get in touch:
https://www.rentman.io/contact

We apologize for any inconvenience caused by the degraded performance.
Posted Jan 05, 2021 - 11:25 CET
Investigating
We have received reports of a degraded performance. We are currently investigating and will provide further updates as soon as they are available. We estimate that currently about 15% of the accounts are affected.
Posted Jan 05, 2021 - 11:08 CET
This incident affected: Rentman Application.