Routing issues
Incident Report for Rentman
Resolved
The rerouting has completed and all services are online again. We keep monitoring the situation.
Posted Mar 13, 2019 - 02:05 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2019 - 01:57 CET
Identified
The issue has been identified and we're currently rerouting our infrastructure
Posted Mar 13, 2019 - 01:57 CET
This incident affected: Rentman Application.