DNS Resolution Errors
Incident Report for Rentman
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 00:12 CEST
Monitoring
We rerouted our traffic through a different provider and we are monitoring the results.
Posted Oct 22, 2019 - 23:49 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2019 - 22:46 CEST
Identified
Our service provider Amazon Web Services is reporting occasional DNS resolution errors that are affecting Rentman as well. This may result in errors when trying to access your workspace on some devices. Amazon has reported that they are actively working towards resolving this as soon as possible.

You can stay up-to-date and find more information here: https://status.aws.amazon.com/
Posted Oct 22, 2019 - 22:41 CEST
This incident affected: Rentman Application.