Rentman 4: Degraded performance

Incident Report for Rentman

Resolved

We did not receive any more reports of problems, therefore we have marked this incident resolved.
Posted Mar 26, 2019 - 16:32 CET

Monitoring

All servers are back online and everything should be running as normal.
We are monitoring the issue and investigating the cause of this outage. If we know more we will post an update here.

If you are still experiencing problems, do not hesitate to get in touch:
https://www.rentman.io/contact

We apologize for any inconvenience.
Posted Mar 26, 2019 - 11:05 CET

Investigating

We have received reports of degraded performance of Rentman. We are currently investigating and will provide further updates as they are available.
Posted Mar 26, 2019 - 10:02 CET
This incident affected: Rentman Application.