Rentman 4: Degraded performance
Incident Report for Rentman
Resolved
We did not receive any more reports of problems, therefore we have marked this incident resolved.
Posted Aug 20, 2018 - 13:42 CEST
Monitoring
We have implemented a solution to fix the problems and everything should be running as normal. Please refresh your browser to fetch the latest data you might have missed due to the problem.

We are monitoring the issue and investigating the cause of this problem. If you are still experiencing problems, do not hesitate to get in touch:
https://www.rentman.io/contact

We apologize for any inconvenience caused by the degraded performance.
Posted Aug 20, 2018 - 12:11 CEST
Investigating
We have received reports of degraded performance of Rentman. This mainly affects the communication between users logged in the same environment, e.g. incorrect displaying of project locks and live updating of data changed by another user.

We are currently investigating and will provide further updates when they are available
Posted Aug 20, 2018 - 11:40 CEST
This incident affected: Rentman Application.