Degraded performance
Incident Report for Rentman
Resolved
Between 07:10 UTC to 08:56 UTC, Rentman customers experienced connectivity issues while generating documents. The root cause was identified as a networking issue with our service provider. The issue has been resolved and the services are now operating normally.
Posted Sep 26, 2018 - 11:54 CEST
Monitoring
It seems that the issue is resolved and everything should be running as normal.
We keep on monitoring the issue.

If you are still experiencing problems, do not hesitate to get in touch:
https://www.rentman.io/contact

We apologize for any inconvenience caused by the issue.
Posted Sep 26, 2018 - 11:48 CEST
Identified
We have received an update from Amazon AWS, the provider of our servers. They have reported us that there are problems with connectivity in the Europe/Ireland region. They have assured us that the issue is addressed with the highest priority.
We are exploring the situation to improve the situation. The main areas of Rentman that are affected are: generating and downloading documents, downloading files and sending e-mails.
We will provide further updates as they are available.
Posted Sep 26, 2018 - 11:31 CEST
Investigating
We have received reports of degraded performance of Rentman. It seems that a major internet disruption is also affecting Rentman. We are keeping track of the situation and we will provide further updates as they are available.
Posted Sep 26, 2018 - 10:15 CEST
This incident affected: Rentman Application.